请在Chrome、Firefox、IE8+等现代浏览器浏览本站。 本博客所有文章为原创,图片不加水印,随意转载,但请注明来源,谢谢!

淘宝SDK – 自用的Python3版本

后端 kxjhwbb 1618℃ 2评论

Python的2和3问题很头疼

淘宝的sdk部分做了3的处理,部分又没做,主要体现在base.py

新手,之前彻底没找到linux下用2to3的方法,官方也不说可以 yum install python34-tools

所以自己手工修复了,问题全部出在base,代码有问题的话可能是wp转义了,下载:http://pan.baidu.com/s/1eR55Lz8

转载请注明来源:WBB » 淘宝SDK – 自用的Python3版本
喜欢 (2)or分享 (0)
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
(2)个小伙伴在吐槽
  1. python3.6 报错: socket.gaierror: [Errno 11004] getaddrinfo failed
    请问下, 是什么问题
    xie2017-12-26 15:44 回复
    • 网络异常,问题可能性太多,需要更详细的排查。
      kxjhwbb2018-01-30 15:40 回复